eKEY and Android 4.0.3 compatibility alert

Published: May 18, 2012

Dear valued customer,
Supra’s eKEY application is not compatible with version 4.0.3 of the Android operating system. Some cellular providers have begun offering this update. Please do not update your Android smart phone to this version.

Supra is releasing a new version of eKEY to solve this compatibility issue. We will send you an email as soon as that version is available. Again, until that time, please do not install version 4.0.3 of the Android operating system.

If you have any other questions, please contact our support team at [email protected] or 877-699-6787.

Thank you,
Supra Support


Last modified: May 18, 2012 at 2:24 pm | Originally published: May 18, 2012 at 2:24 pm
Printed: September 24, 2020